Premium WordPress Themes and Support

Home Forums General WordPress How Do I Stop Huge Image From Appearing Above Post?

This topic contains 2 replies, has 2 voices, and was last updated by  Adam Fulford 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3907

    Adam Fulford
    Participant
    WP Private
    Post count: 18

    Suddenly my post has a huge image showing above it besides the one that I put to the right, I don’t know why. How do I get rid of it? Thanks. Is this a WP Tux question or WordPress? It started after uploading an Artisteer/WP Tux theme (WP Tuxedo 1.5 Beta 5). I’m talking about this:
    http://martialartsself.com/%EF%BB%BFmartial-arts-book-review-krav-maga-how-to-defend-yourself-against-armed-assault-by-sde-or-yanilov-3/

    Thanks.

    #3908

    Trevor Anderson
    Keymaster
    WP Colonel
    Post count: 421

    Hi Adam,

    This is new in WP Tuxedo 1.5 Beta 5. I was asked to add the feature of including featured images in posts. You can control it from the Customizer, in the dashboard go to Appearance -> Customize, the settings are under Post/Page Featured Image.

    Hope that helps,
    Trevor

    #3909

    Adam Fulford
    Participant
    WP Private
    Post count: 18

    Hi, Trevor

    I just figured that out before seeing your response :). That’s a nifty feature once someone knows how to control it, LOL.

    Is it possible to get the featured image to link to something if “yes” is selected?

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.